Degraded performance of the app
Incident Report for Tweakwise
Resolved
This incident has been resolved.
Posted Dec 13, 2022 - 10:23 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 13, 2022 - 10:03 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2022 - 10:03 CET
Identified
At the moment we are experiencing slower load times than normal in the App. Only the dashboard of the App is impacted. One workaround is to directly navigate to other App modules, for example the category page: https://app.tweakwise.com/en/categorieen

We identified the problem and are working on a solution.

Our apologies for the inconvenience.
Posted Dec 13, 2022 - 09:48 CET
This incident affected: Management Portal.