Fix for the issues with tasks is being monitored

Incident Report for Tweakwise

Resolved

After monitoring the fix for the issues with the tasks module, it is once again stable. The issues have been resolved.
Posted Sep 22, 2026 - 14:30 CEST

Monitoring

Last night, we experienced an issue with one of our backend servers. As a result, a subset of customers may have missed scheduled task runs.

The issue has now been fully resolved, and all systems are operating normally. Please note that due to the backlog, it may take several hours for all pending tasks to catch up completely.

We sincerely apologize for any inconvenience this caused.
Posted Sep 22, 2026 - 09:00 CEST
This incident affected: Tasks.