Investigating issues with Backend tasks
Incident Report for Tweakwise
Resolved
The incident has been resolved. Some tasks scheduled between 14:00 and 15:40 may have been missed or delayed.
Posted Apr 24, 2024 - 16:43 CEST
Investigating
We’re currently investigating reports of a potential service interruption with the Backend tasks. We apologize for any inconvenience and will post another update as soon as we learn more. Scheduled tasks may not run, but manual triggering from the app is still working.
Posted Apr 24, 2024 - 14:00 CEST
This incident affected: Backend tasks.