Investigating issues with Backend tasks
Incident Report for Tweakwise
Resolved
This incident has been resolved.
Posted Dec 08, 2022 - 05:47 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2022 - 05:34 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 08, 2022 - 05:27 CET
Investigating
We’re currently investigating reports of a potential service interruption with the Backend tasks. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Dec 08, 2022 - 05:23 CET
This incident affected: Backend tasks.