Incident at hosting platform Azure
Incident Report for Tweakwise
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 14:42 CET
Monitoring
Microsoft states that everything should be operational again. We are seeing regular operation. We will keep an eye on the situation.
Posted Jan 25, 2023 - 11:45 CET
Identified
Due to the problems at hosting platform Microsoft Azure our services may be partially or not at all available in some regions. If you experience issues connecting to gateway.tweakwisenavigator.net, you can try to use gateway.tweakwisenavigator.com. Read more about these endpoints here: https://support.tweakwise.com/en/cat/rest-api/1320
Posted Jan 25, 2023 - 09:51 CET
This incident affected: Frontend API, Backend tasks, Backend API, Management Portal, Javascript Integrations, and All services.