Investigating issues with Backend tasks

Incident Report for Tweakwise

Resolved

After monitoring the fix for the issues with the Backend tasks, the tasks module is once again stable. The issues have been resolved.
Posted Feb 18, 2025 - 12:00 CET

Monitoring

We have fixed the issues with the Backend tasks and are currently monitoring the fix to ensure stability.
Posted Feb 18, 2025 - 11:20 CET

Investigating

We’re currently investigating reports of a potential service interruption with the Backend tasks. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Feb 18, 2025 - 10:45 CET
This incident affected: Backend tasks.