Investigating issues with Frontend API

Incident Report for Tweakwise

Resolved

This incident has been resolved.
Posted Nov 10, 2023 - 13:22 CET

Monitoring

Currently the endpoint gateway.tweakwisenavigator.net seems stable again since 11:45. We are awaiting an update from Azure: https://azure.status.microsoft/en-us/status
Posted Nov 10, 2023 - 12:27 CET

Update

There should be no interruption for platforms that have implemented a failover mechanism as explained in this support article: https://support.tweakwise.com/en/cat/rest-api/1320/
Posted Nov 10, 2023 - 11:44 CET

Update

The issue seems to be with our Azure DNS on endpoint gateway.tweakwisenavigator.net. The endpoint gateway.tweakwisenavigator.com is still working.
Posted Nov 10, 2023 - 11:34 CET

Investigating

We’re currently investigating reports of a potential service interruption with Frontend API. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Nov 10, 2023 - 11:27 CET
This incident affected: Frontend API.