Issues with Management Portal identified

Incident Report for Tweakwise

Resolved

After monitoring the fix for the issues with the Management Portal, the portal is once again stable. The issues have been resolved.
Posted Feb 03, 2026 - 15:14 CET

Monitoring

We have fixed the issues with the Management Portal and are currently monitoring the fix to ensure stability.
Posted Feb 03, 2026 - 15:03 CET

Identified

The cause of the incident has been identified. The Management Portal was affected, so you may not be able to reach the Tweakwise Navigator portal. As a workaround you can log out (and/or clear all website data) and log in again. We are currently working on a permanent fix and will post further updates here.
Posted Feb 03, 2026 - 14:34 CET
This incident affected: Management Portal.