Investigating issue
Incident Report for Tweakwise
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 12:07 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2021 - 11:50 CET
Investigating
We’re currently investigating reports of a potential service interruption. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Nov 30, 2021 - 11:41 CET
This incident affected: Management Portal, Backend tasks, Backend API, Tweakwise Support, and All services.