Issues with Backend tasks identified
Incident Report for Tweakwise
Resolved
This incident has been resolved.
Posted Jun 08, 2022 - 13:44 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 08, 2022 - 13:27 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2022 - 13:17 CEST
Identified
The cause of the incident has been identified. The Backend tasks were affected, so your tasks may have been disrupted. We are currently working on a fix and will notify you of any further updates.
Posted Jun 08, 2022 - 13:12 CEST
This incident affected: Backend tasks.