Investigating issues with the Tasks

Incident Report for Tweakwise

Resolved

This incident has been resolved.
Posted Aug 17, 2026 - 11:00 CEST

Update

We are continuing to investigate this issue.
Posted Aug 17, 2026 - 10:57 CEST

Update

We are continuing to investigate this issue.
Posted Aug 17, 2026 - 10:35 CEST

Update

We are continuing to investigate this issue.
Posted Aug 17, 2026 - 08:30 CEST

Investigating

We’re currently investigating reports of a potential service interruption with the AI synonyms generation. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Aug 15, 2026 - 15:30 CEST
This incident affected: App.