Issues with Frontend API identified
Incident Report for Tweakwise
Resolved
After monitoring the fix for the issues, services are once again stable. The issues have been resolved.
Posted Jun 21, 2022 - 10:35 CEST
Monitoring
A fix has been implemented at Cloudflare. Our monitoring shows us the Cloudflare services are stabilizing. For more information and the latest updates on the Cloudflare outage: https://www.cloudflarestatus.com/
Posted Jun 21, 2022 - 09:27 CEST
Update
Cloudflare announced that the issue is identified and a fix is being implemented. For more information and the latest updates on the Cloudflare outage: https://www.cloudflarestatus.com/
Posted Jun 21, 2022 - 09:23 CEST
Identified
There is a major outage at Cloudflare. Our Frontend API is affected, so your shop may have been disrupted. The endpoints gateway.tweakwisenavigator.com and navigator-group1.tweakwise.com are not working. Our Azure hosted endpoint gateway.tweakwisenavigator.net is still working.
Posted Jun 21, 2022 - 08:53 CEST
This incident affected: Frontend API and All services.