Investigating issues with Delivery API

Incident Report for Tweakwise

Resolved

The external provider has mitigated their underlying infrastructure issue. Our Delivery API is now fully stable and operating normally.
Posted Jun 28, 2026 - 21:35 CEST

Investigating

We are currently experiencing performance degradation and instability on our Delivery API. This is due to an upstream issue with one of our external infrastructure providers.
Posted Jun 28, 2026 - 20:35 CEST
This incident affected: Delivery API.