Investigating issues with Backend tasks

Incident Report for Tweakwise

Resolved

A short service interruption potentially caused delays in some cases to publish tasks between 12:30 and 13:50. We apologize for the inconvenience. The issue has been identified and resolved.
Posted Sep 11, 2025 - 12:30 CEST