Investigating issue

Incident Report for Tweakwise

Resolved

After closely monitoring our systems, we are fully confident that the upstream issues with Cloudflare have been addressed and there is no further impact on Tweakwise services. Detailed information about the incident: https://blog.cloudflare.com/18-november-2025-outage

We reverted all the temporary fixes to the situation before the Cloudflare incident. All Tweakwise services are fully operational.
Posted Nov 19, 2025 - 12:10 CET

Update

We are pleased to confirm that all Tweakwise services are now fully functional, including the Tweakwise App.

Cloudflare has implemented a fix for the upstream incident and is currently monitoring the situation to ensure stability. We will continue to closely monitor our systems alongside them to ensure service remains uninterrupted.
Posted Nov 18, 2025 - 17:20 CET

Monitoring

We are continuing to experience difficulties resulting from the ongoing Cloudflare incident. However, we have successfully implemented a temporary reroute for the Frontend API (gateway.tweakwisenavigator.com) and our legacy endpoints.

As a result, the Frontend API and Publish tasks are now fully functional and stabilized.

Please note that the Tweakwise App remains unavailable while we await a resolution from Cloudflare. We will provide further updates as soon as the upstream issues are resolved.
Posted Nov 18, 2025 - 15:13 CET

Update

The status of the cloudflare incident remains the same.

We are experiencing intermittent failures for:
- gateway.tweakwisenavigator.com frontend API endpoint
- Publish tasks
- Tweakwise app
Posted Nov 18, 2025 - 14:03 CET

Update

We are continuing to work on a fix for this issue.
Posted Nov 18, 2025 - 13:00 CET

Identified

We are experiencing issues with our services using Cloudflare.
Cloudflare Global Network experiencing issues:
https://www.cloudflarestatus.com/incidents/8gmgl950y3h7

The gateway.tweakwisenavigator.com Frontend API endpoint is currently unavailable due to the Cloudflare incident.
Our Frontend API remains available through the gateway.tweakwisenavigator.net endpoint.
For more information on our Frontend API endpoints and implementing a failure over visit: https://docs.tweakwise.com/reference/api-essentials#hosts
Posted Nov 18, 2025 - 12:57 CET

Investigating

We’re currently investigating reports of a potential service interruption. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Nov 18, 2025 - 12:44 CET
This incident affected: Frontend API, Backend tasks, Management Portal, and All services.