Investigating issues with Backend tasks

Incident Report for Tweakwise

Resolved

The platform has continued to be stable since the last update. We consider the issues resolved.
Posted Feb 06, 2025 - 13:59 CET

Monitoring

Although the platform seems stable again, we're still awaiting response from our hosting provider confirming the issue has been resolved.
Posted Feb 05, 2025 - 23:42 CET

Update

We are continuing to work on a fix for this issue.
Posted Feb 05, 2025 - 19:41 CET

Identified

The cause of the incident has been identified. The Backend tasks were affected, so your tasks may have been disrupted, and might still get disrupted. Our hosting provider is experiencing network issues and they're working on fixing it. In the meantime, tasks, the Backend API and the App might be unreliable. The Frontend API is not affected by this issue.
Posted Feb 05, 2025 - 19:40 CET

Investigating

We’re currently investigating reports of a potential service interruption with the Backend tasks. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Feb 05, 2025 - 19:28 CET
This incident affected: Backend tasks, Backend API, and Management Portal.