Investigating issues with Frontend API
Incident Report for Tweakwise
Resolved
After monitoring the fix for the issues with the Frontend API, the API is once again stable. The issues have been resolved.
Posted Jan 31, 2024 - 15:02 CET
Monitoring
We have fixed the issues with the Frontend API and are currently monitoring the fix to ensure stability.
Posted Jan 31, 2024 - 14:16 CET
Identified
The cause of the incident has been identified. The Frontend API was affected, so your shop may have been disrupted. We are currently working on a fix and will notify you of any further updates.
Posted Jan 31, 2024 - 13:52 CET
Investigating
We’re currently investigating reports of a potential service interruption with Frontend API. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Jan 31, 2024 - 13:18 CET
This incident affected: Frontend API.