Investigating issues with Frontend API
Incident Report for Tweakwise
Resolved
This incident has been resolved.
Posted Sep 11, 2023 - 18:06 CEST
Monitoring
The release is almost done, the issue should not occur anymore.
Posted Sep 11, 2023 - 18:02 CEST
Identified
The issue has been identified, we are reverting a release.
Posted Sep 11, 2023 - 17:48 CEST
Investigating
We’re currently investigating reports of problems with suggestions calls in the Frontend API. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Sep 11, 2023 - 17:33 CEST
This incident affected: Frontend API.