Monitoring issues with Frontend API

Incident Report for Tweakwise

Resolved

This incident has been resolved.
Posted Feb 23, 2025 - 11:32 CET

Monitoring

A temporary fix has been implemented and we are monitoring the results.
Posted Feb 22, 2025 - 22:51 CET

Update

The issue is exclusively affecting our gateway.tweakwisenavigator.com domain. Customers using our failover (https://docs.tweakwise.com/reference/frontend-api-introduction#setting-up-the-failover) should not be affected.
Posted Feb 22, 2025 - 22:19 CET

Update

We are continuing to investigate this issue.
Posted Feb 22, 2025 - 21:59 CET

Update

We are continuing to investigate this issue. The issue is affecting the gateway.tweakwisenavigator.com domain.
Posted Feb 22, 2025 - 21:57 CET

Investigating

We’re currently investigating reports of a potential service interruption with Frontend API. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Feb 22, 2025 - 21:54 CET
This incident affected: Frontend API.