Investigating issue
Incident Report for Tweakwise
Resolved
This incident has been resolved.
Posted Dec 14, 2021 - 09:45 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2021 - 09:26 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 14, 2021 - 08:52 CET
Investigating
We’re currently investigating reports of a potential service interruption. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Dec 14, 2021 - 08:46 CET
This incident affected: Frontend API and Dynamic search (Starter).