Investigating issues with Backend tasks

Incident Report for Tweakwise

Resolved

The incident has been resolved. While no tasks failed as a result, some publish tasks may have experienced delays.
Posted Oct 02, 2025 - 10:12 CEST

Investigating

We’re currently investigating reports of a potential service interruption with the Backend tasks. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Oct 02, 2025 - 09:58 CEST
This incident affected: Backend tasks.