Investigating issues with Backend tasks
Incident Report for Tweakwise
Resolved
After monitoring the fix for the issues with the Backend tasks, the tasks module is once again stable. The issues have been resolved.
Posted Nov 15, 2023 - 17:10 CET
Monitoring
We have fixed the issues with the Backend tasks and are currently monitoring the fix to ensure stability.
Posted Nov 15, 2023 - 16:45 CET
Identified
The cause of the incident has been identified. The Backend tasks were affected, so your tasks may have not ran automatically. We are currently working on a fix and will notify you of any further updates.
Posted Nov 15, 2023 - 16:40 CET
Investigating
We’re currently investigating reports of a potential service interruption regarding the time-based triggers of the Backend tasks. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Nov 15, 2023 - 16:30 CET
This incident affected: Backend tasks.