Issues with Backend tasks identified
Incident Report for Tweakwise
Resolved
After monitoring the fix for the issues with the Backend tasks, the tasks module is once again stable. The issues have been resolved.
Posted Dec 09, 2024 - 13:03 CET
Identified
The cause of the incident has been identified. The Backend tasks were affected, so your tasks may have been disrupted. We are currently working on a fix and will notify you of any further updates.
Posted Dec 09, 2024 - 11:52 CET
This incident affected: Backend tasks.