Investigating issues with Backend tasks

Incident Report for Tweakwise

Resolved

After monitoring the fix for the issues with the Backend tasks, the tasks module is once again stable. The issues have been resolved.
Posted Oct 31, 2023 - 21:00 CET

Identified

The cause of the performance degradation has been identified. We are currently working on a fix and will notify you of any further updates.
Posted Oct 31, 2023 - 15:55 CET

Investigating

We’re currently investigating reports of a potential performance degradation with the Backend tasks. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Oct 31, 2023 - 15:27 CET
This incident affected: Backend tasks.