Management Portal: Builder Insights & AB-Test Results unavailable

Incident Report for Tweakwise

Resolved

The incident has resolved and Analytics services are restored to normal operation.
Posted Jan 21, 2026 - 01:17 CET

Update

The status of the issue remains the same.

Analytics features in the Builder are currently unavailable. You may experience errors or empty states when trying to view Click Distribution insights or AB-test results. We can see some successful attempts while retrieving our analytics.

Microsoft has updated there estimation on resolving this issue. The current expectation on service being restored is 01:00 CET / 00:00 UTC.
Posted Jan 20, 2026 - 23:16 CET

Update

The status of the issue remains the same.

Analytics features in the Builder are currently unavailable. You may experience errors or empty states when trying to view Click Distribution insights or AB-test results.

Microsoft has communicated mitigations are taking place and service will likely be restored after 17:00 CET\16:00 UTC.
Posted Jan 20, 2026 - 15:25 CET

Update

At this time the status remains unchanged.

Analytics features in the Builder are currently unavailable. You may experience errors or empty states when trying to view Click Distribution insights or AB-test results.

Microsoft has identified the root cause of the connectivity issues. They are currently applying a mitigation to restore service.
Posted Jan 20, 2026 - 14:41 CET

Monitoring

Some analytics features in the Builder are currently unavailable. You may experience errors or empty states when trying to view Click Distribution insights or AB-test results.

We have identified this as a third-party issue affecting our cloud provider, Microsoft Fabric.

We are waiting for a fix from Microsoft and will update this page once the service returns to normal operation.
Posted Jan 20, 2026 - 12:07 CET
This incident affected: Management Portal.