Investigating issues with Backend tasks
Incident Report for Tweakwise
Resolved
After monitoring the fix for the issues with the Backend tasks, the tasks module is once again stable. The issues have been resolved.
Posted Dec 18, 2023 - 11:00 CET
Investigating
We’re currently investigating reports of a potential service interruption with the Backend tasks. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Dec 18, 2023 - 10:25 CET
This incident affected: Backend tasks.