Investigating issues with Backend tasks

Incident Report for Tweakwise

Resolved

This incident has been resolved.
Posted Feb 19, 2025 - 14:00 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2025 - 13:20 CET

Investigating

We’re currently investigating reports of a potential service interruption with the Backend tasks. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Feb 19, 2025 - 11:33 CET
This incident affected: Backend tasks.