Investigating issue
Incident Report for Tweakwise
Resolved
This incident has been resolved.
Posted May 05, 2022 - 14:19 CEST
Investigating
We’re currently investigating reports of a potential service interruption. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted May 05, 2022 - 12:08 CEST
This incident affected: Frontend API, Dynamic search (Starter), Management Portal, Backend tasks, Backend API, and Tweakwise Support.