Issues with Backend tasks identified
Incident Report for Tweakwise
Resolved
This incident has been resolved.
Posted May 17, 2022 - 13:22 CEST
Monitoring
We have fixed the issues with the Backend tasks and are currently monitoring the fix to ensure stability.
Posted May 17, 2022 - 12:50 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 17, 2022 - 09:32 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 17, 2022 - 09:30 CEST
Identified
The cause of the incident has been identified. The Backend tasks were affected, so your tasks may have been disrupted. We are currently working on a fix and will notify you of any further updates.
Posted May 17, 2022 - 09:23 CEST
This incident affected: Management Portal and Backend tasks.