Investigating issues with Backend tasks
Incident Report for Tweakwise
Resolved
We are developing a permanent solution. The backend tasks are currently stable.
Posted May 19, 2022 - 10:11 CEST
Update
We are still working on this issue. Jobs should be working like normal, but the current issues may still result in degraded performance.
Posted May 18, 2022 - 14:49 CEST
Investigating
We’re currently investigating reports of a potential service interruption with the Backend tasks. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted May 17, 2022 - 16:22 CEST
This incident affected: Backend tasks.